aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index e14e132..edc8a93 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -16,9 +16,10 @@ add_executable(main
GameScene.cpp
background/HallwaySubScene.cpp
MoveCameraManualyScript.cpp
- PlayerScript.cpp
- PlayerSubScene.cpp
+ player/PlayerScript.cpp
+ player/PlayerSubScene.cpp
StartGameScript.cpp
+ player/PlayerEndScript.cpp
background/StartSubScene.cpp
main.cpp
mainmenu/IButtonScript.cpp