aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 9dfd2b4..1a03b20 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -33,6 +33,9 @@ target_sources(main PUBLIC
# mainscenes
GameScene.cpp
menus/shop/ShopMenuScene.cpp
+ menus/shop/ShopLoadScript.cpp
+ menus/shop/ButtonBuySelectBubbleScript.cpp
+ menus/shop/ButtonBuySelectBulletScript.cpp
menus/mainmenu/MainMenuScene.cpp
PreviewScene.cpp
main.cpp