aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 4776d03..03bcbb0 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -28,6 +28,7 @@ set(SOURCES
mainmenu/ShowScript.cpp
mainmenu/ShowStartScript.cpp
mainmenu/ShowPreviewScript.cpp
+ mainmenu/ShopMenuScene.cpp
)
set(HEADERS
@@ -49,6 +50,7 @@ set(HEADERS
mainmenu/ShowScript.h
mainmenu/ShowStartScript.h
mainmenu/ShowPreviewScript.h
+ mainmenu/ShopMenuScene.h
)
add_executable(main ${SOURCES} ${HEADERS})