aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 16:46:00 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 16:46:00 +0100
commitfdf91122ddc1fa9942c8790d2c8c845f877df11d (patch)
tree4dfbdb345f48bb01838057bcf1b88795b873f224 /src/test/CMakeLists.txt
parentd9a51069366650051e644453f5d3ac90f2ab29b5 (diff)
convert more examples to unit tests
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index c1f935d..61dd2d9 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -6,5 +6,6 @@ target_sources(test_main PUBLIC
ECSTest.cpp
SceneManagerTest.cpp
ValueBrokerTest.cpp
+ DBTest.cpp
)