aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 18:07:48 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 18:07:48 +0100
commita67c52325bc8cbd264293b9dcc217fc07bfbaf57 (patch)
treefd662601aab7218795d704cbbab99ac82e1dd4ac /src/test/CMakeLists.txt
parent91bb45fd6430cc353d2a57f2496c3e9945e98557 (diff)
merge `master` into `loek/collision-system`
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index f830165..14c5123 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -4,5 +4,7 @@ target_sources(test_main PUBLIC
PhysicsTest.cpp
ScriptTest.cpp
ParticleTest.cpp
+ ECSTest.cpp
+ SceneManagerTest.cpp
)