aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2024-12-05 21:10:07 +0100
committerJAROWMR <jarorutjes07@gmail.com>2024-12-05 21:10:07 +0100
commit9604616001ac273f2c966c3c829638e905def7bf (patch)
tree7e958c2b658a4dbc9e79068d7309513efa928937 /src/test/CMakeLists.txt
parent018a451051669506be447aa925ecb6a9f5aaf418 (diff)
parent1f4e961d7f9d6887c807cac1a362f2d178b0860b (diff)
merge with master and keypressed added to game
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index 616e238..a863598 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -1,6 +1,6 @@
target_sources(test_main PUBLIC
- CollisionTest.cpp
main.cpp
+ CollisionTest.cpp
# PhysicsTest.cpp
# ScriptTest.cpp
# ParticleTest.cpp
@@ -13,5 +13,8 @@ target_sources(test_main PUBLIC
# ValueBrokerTest.cpp
# DBTest.cpp
# Vector2Test.cpp
+ # InputTest.cpp
+ # ScriptEventTest.cpp
+ # ScriptSceneTest.cpp
# Profiling.cpp
)