aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2024-12-02 20:34:00 +0100
committerJAROWMR <jarorutjes07@gmail.com>2024-12-02 20:34:00 +0100
commit4bbc27098d5a8907ab0500ad3ccc82283cf95ddf (patch)
treefaf484ea45c432d8a1e22bc51a73325a80766e97 /src/test/CMakeLists.txt
parenteeb66130e2cb94c94e1748576f98f78ce0f1ee86 (diff)
merge fix and review fix
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt24
1 files changed, 12 insertions, 12 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index 4555c0b..cd61fb7 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -1,17 +1,17 @@
target_sources(test_main PUBLIC
CollisionTest.cpp
main.cpp
- # PhysicsTest.cpp
- # ScriptTest.cpp
- # ParticleTest.cpp
- # AssetTest.cpp
- # OptionalRefTest.cpp
- # RenderSystemTest.cpp
- # EventTest.cpp
- # ECSTest.cpp
- # SceneManagerTest.cpp
- # ValueBrokerTest.cpp
- # DBTest.cpp
- # Vector2Test.cpp
+ PhysicsTest.cpp
+ ScriptTest.cpp
+ ParticleTest.cpp
+ AssetTest.cpp
+ OptionalRefTest.cpp
+ RenderSystemTest.cpp
+ EventTest.cpp
+ ECSTest.cpp
+ SceneManagerTest.cpp
+ ValueBrokerTest.cpp
+ DBTest.cpp
+ Vector2Test.cpp
Profiling.cpp
)