aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 14:58:51 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 14:58:51 +0100
commitc52742e049e68d5ad0beabf8647f543bc2497596 (patch)
treeeea3ed84183725f10236342fab846b13b2df3d89 /src/test/CMakeLists.txt
parent22a7e9f3c40b4b6eb68a5343e4870e76c4bfcf63 (diff)
parentfb35ca64eee9afdd72f2cf8d279c4e745444baf9 (diff)
merge `master` into `loek/util`
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index f6e1dbb..f189e3d 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -6,5 +6,7 @@ target_sources(test_main PUBLIC
AssetTest.cpp
OptionalRefTest.cpp
RenderSystemTest.cpp
+ ECSTest.cpp
+ SceneManagerTest.cpp
)