aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-24 16:39:52 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-24 16:39:52 +0100
commiteb11f6609ab91bc46948ca9fc5743078f88ae48e (patch)
treedf8044d7df87b5e5011d6f72d5acc6bbca454445 /src/test/CMakeLists.txt
parent020cdfddcd06e162515deee4941ce91f3a945ee6 (diff)
parent1499363d85abedbdb571e33801b821f4dfabc638 (diff)
Merge branch 'master' of https://github.com/lonkaars/crepe into wouter/gameloop
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index 8cb4232..d310f6a 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -11,5 +11,5 @@ target_sources(test_main PUBLIC
SceneManagerTest.cpp
ValueBrokerTest.cpp
DBTest.cpp
+ Vector2Test.cpp
)
-