aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2024-11-23 22:07:15 +0100
committerJAROWMR <jarorutjes07@gmail.com>2024-11-23 22:07:15 +0100
commitc341f6a44699d71b8b20e6b814274b30e43514c8 (patch)
treefa92e3f5ab4cb8afab6dc623d02ff4768bc849c8 /src/test/CMakeLists.txt
parentc757a5108f4750be5dc6c9d5dda49ad506fae990 (diff)
added profiling test
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt27
1 files changed, 14 insertions, 13 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index c65940b..68fa01c 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -1,16 +1,17 @@
target_sources(test_main PUBLIC
- CollisionTest.cpp
+ # CollisionTest.cpp
main.cpp
- PhysicsTest.cpp
- ScriptTest.cpp
- ParticleTest.cpp
- AssetTest.cpp
- OptionalRefTest.cpp
- RenderSystemTest.cpp
- EventTest.cpp
- ECSTest.cpp
- SceneManagerTest.cpp
- ValueBrokerTest.cpp
- DBTest.cpp
- Vector2Test.cpp
+ # PhysicsTest.cpp
+ # ScriptTest.cpp
+ # ParticleTest.cpp
+ # AssetTest.cpp
+ # OptionalRefTest.cpp
+ # RenderSystemTest.cpp
+ # EventTest.cpp
+ # ECSTest.cpp
+ # SceneManagerTest.cpp
+ # ValueBrokerTest.cpp
+ # DBTest.cpp
+ # Vector2Test.cpp
+ Profiling.cpp
)