aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authormax-001 <maxsmits21@kpnmail.nl>2024-11-20 10:41:01 +0100
committermax-001 <maxsmits21@kpnmail.nl>2024-11-20 10:41:01 +0100
commit85a15e4f43941b5d47fc4be2fee754f0a3d88d15 (patch)
tree3fdddf3b6699266360123d701dcc7b0ddaa07f9b /src/test/CMakeLists.txt
parent0476a8e9dbe7afb422862f7b1c15aaed7f3c416e (diff)
Added ECS tests
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index 49c8151..0849b98 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -3,5 +3,6 @@ target_sources(test_main PUBLIC
PhysicsTest.cpp
ScriptTest.cpp
ParticleTest.cpp
+ ECSTest.cpp
)