aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2024-12-01 22:07:05 +0100
committerJAROWMR <jarorutjes07@gmail.com>2024-12-01 22:07:05 +0100
commit7566fa3d50093935315598aabcb0dc0a9e7cca57 (patch)
tree37f2a8be5f5a68b6951e8e1f29f0eeca8b8a1d5c /src/test/CMakeLists.txt
parente8c83a6a4421ae81215cf8bd6393b0ff014f147e (diff)
removed struct and renamed structs
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index 68fa01c..616e238 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -1,5 +1,5 @@
target_sources(test_main PUBLIC
- # CollisionTest.cpp
+ CollisionTest.cpp
main.cpp
# PhysicsTest.cpp
# ScriptTest.cpp
@@ -13,5 +13,5 @@ target_sources(test_main PUBLIC
# ValueBrokerTest.cpp
# DBTest.cpp
# Vector2Test.cpp
- Profiling.cpp
+ # Profiling.cpp
)