aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-12-06 19:19:56 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-12-06 19:19:56 +0100
commitb9f22bb78b2d5f565451d9cd97c523fbedadaa18 (patch)
treef8c406cdcf12a9a996b7aa2eaa3f7036c9697c5d /src/test/CMakeLists.txt
parent0bed469e2ececfa240085a34252dd7ed23519de3 (diff)
parent70c1cd14ec4c4aca185d5a7e4a3749169f6425f4 (diff)
Merge branch 'jaro/collision-system' of github.com:lonkaars/crepe
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index e19d7de..9a4dfe7 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -1,5 +1,6 @@
target_sources(test_main PUBLIC
main.cpp
+ CollisionTest.cpp
PhysicsTest.cpp
ScriptTest.cpp
ParticleTest.cpp
@@ -15,4 +16,5 @@ target_sources(test_main PUBLIC
InputTest.cpp
ScriptEventTest.cpp
ScriptSceneTest.cpp
+ # Profiling.cpp #disabled for saving time
)