aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2024-12-13 18:37:48 +0100
committerJAROWMR <jarorutjes07@gmail.com>2024-12-13 18:37:48 +0100
commit68f7ea611af5b9a4c19375ab3d4a351facdea9a9 (patch)
treebecd5c9948d16d791928cd7594f4acc24184f959 /src/test/CMakeLists.txt
parentd3a04fb1e8b119017375caab74c43674006a7348 (diff)
updated test
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt46
1 files changed, 23 insertions, 23 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index 11b4ca9..ed0be5c 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -1,27 +1,27 @@
target_sources(test_main PUBLIC
main.cpp
- CollisionTest.cpp
- PhysicsTest.cpp
- ScriptTest.cpp
+ # CollisionTest.cpp
+ # PhysicsTest.cpp
+ # ScriptTest.cpp
ParticleTest.cpp
- AudioTest.cpp
- AssetTest.cpp
- ResourceManagerTest.cpp
- OptionalRefTest.cpp
- RenderSystemTest.cpp
- EventTest.cpp
- ECSTest.cpp
- SceneManagerTest.cpp
- ValueBrokerTest.cpp
- DBTest.cpp
- Vector2Test.cpp
- LoopManagerTest.cpp
- LoopTimerTest.cpp
- InputTest.cpp
- ScriptEventTest.cpp
- ScriptSceneTest.cpp
- Profiling.cpp
- SaveManagerTest.cpp
- ScriptSaveManagerTest.cpp
- ScriptECSTest.cpp
+ # AudioTest.cpp
+ # AssetTest.cpp
+ # ResourceManagerTest.cpp
+ # OptionalRefTest.cpp
+ # RenderSystemTest.cpp
+ # EventTest.cpp
+ # ECSTest.cpp
+ # SceneManagerTest.cpp
+ # ValueBrokerTest.cpp
+ # DBTest.cpp
+ # Vector2Test.cpp
+ # LoopManagerTest.cpp
+ # LoopTimerTest.cpp
+ # InputTest.cpp
+ # ScriptEventTest.cpp
+ # ScriptSceneTest.cpp
+ # Profiling.cpp
+ # SaveManagerTest.cpp
+ # ScriptSaveManagerTest.cpp
+ # ScriptECSTest.cpp
)