aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2024-12-03 18:04:05 +0100
committerJAROWMR <jarorutjes07@gmail.com>2024-12-03 18:04:05 +0100
commit3622b63a0d2ce3f1168d2b43d91987076c7c94cd (patch)
treea8f2c734e25e833ffc53cf88404f6d639b5cc1ab /src/test/CMakeLists.txt
parent4bbc27098d5a8907ab0500ad3ccc82283cf95ddf (diff)
moved active check to update and changed gather of components
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt26
1 files changed, 13 insertions, 13 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index cd61fb7..616e238 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -1,17 +1,17 @@
target_sources(test_main PUBLIC
CollisionTest.cpp
main.cpp
- PhysicsTest.cpp
- ScriptTest.cpp
- ParticleTest.cpp
- AssetTest.cpp
- OptionalRefTest.cpp
- RenderSystemTest.cpp
- EventTest.cpp
- ECSTest.cpp
- SceneManagerTest.cpp
- ValueBrokerTest.cpp
- DBTest.cpp
- Vector2Test.cpp
- Profiling.cpp
+ # PhysicsTest.cpp
+ # ScriptTest.cpp
+ # ParticleTest.cpp
+ # AssetTest.cpp
+ # OptionalRefTest.cpp
+ # RenderSystemTest.cpp
+ # EventTest.cpp
+ # ECSTest.cpp
+ # SceneManagerTest.cpp
+ # ValueBrokerTest.cpp
+ # DBTest.cpp
+ # Vector2Test.cpp
+ # Profiling.cpp
)