aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2024-11-15 12:56:45 +0100
committerJAROWMR <jarorutjes07@gmail.com>2024-11-15 12:56:45 +0100
commitde1c6053033483c7e824f8018d75be6af424d14d (patch)
tree8904c58c52501da6e647661c20384f68951df58d /src/test/CMakeLists.txt
parent355b0178eaaf3602b00975adb8f56e2141dcd982 (diff)
parentbe1e97bc7a494963ab1567492fafcda99e36f683 (diff)
merge with master
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index 8618ae6..773f685 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -1,7 +1,12 @@
target_sources(test_main PUBLIC
dummy.cpp
# audio.cpp
+<<<<<<< HEAD
PhysicsTest.cpp
CollisionTest.cpp
+=======
+ # PhysicsTest.cpp
+ ParticleTest.cpp
+>>>>>>> be1e97bc7a494963ab1567492fafcda99e36f683
)