aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 16:29:48 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 16:29:48 +0100
commitd9a51069366650051e644453f5d3ac90f2ab29b5 (patch)
treef0e9d4377747651c0652659384a5b4b2e8f65c06 /src/test/CMakeLists.txt
parentfb35ca64eee9afdd72f2cf8d279c4e745444baf9 (diff)
turn examples into unit tests
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index d56d80f..c1f935d 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -5,5 +5,6 @@ target_sources(test_main PUBLIC
ParticleTest.cpp
ECSTest.cpp
SceneManagerTest.cpp
+ ValueBrokerTest.cpp
)