aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 20:02:55 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 20:02:55 +0100
commit807a8db7251a484d698572b3777aaf486b2f388e (patch)
tree777bd934aac67415256c14a4d209cafecf34c4f9 /src/test/CMakeLists.txt
parent80712f111e5b703f4f91b9bd55f4dbb14cb14829 (diff)
parentfdf91122ddc1fa9942c8790d2c8c845f877df11d (diff)
Merge branch 'loek/unit-test' of github.com:lonkaars/crepe
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index d56d80f..61dd2d9 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -5,5 +5,7 @@ target_sources(test_main PUBLIC
ParticleTest.cpp
ECSTest.cpp
SceneManagerTest.cpp
+ ValueBrokerTest.cpp
+ DBTest.cpp
)