aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-20 20:31:11 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-20 20:31:11 +0100
commit3a5a61399cea453c5fc25e3b999ef9a751fd4448 (patch)
tree5fd9d88d7e71696ffd7b52e956b44c3ade92dd81 /src/test/CMakeLists.txt
parent5ec30d8915debef409f6db6f8ee9b822fb24d46b (diff)
parentb6aea9de9c9c8d86856bcd6c3b521e385bc00a69 (diff)
Merge branch 'master' of https://github.com/lonkaars/crepe into wouter/events
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index 6f6ad79..dc985a3 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -4,5 +4,9 @@ target_sources(test_main PUBLIC
ScriptTest.cpp
ParticleTest.cpp
EventTest.cpp
+ ECSTest.cpp
+ SceneManagerTest.cpp
+ ValueBrokerTest.cpp
+ DBTest.cpp
)