aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorjaroWMR <jarorutjes07@gmail.com>2024-10-23 19:57:44 +0200
committerjaroWMR <jarorutjes07@gmail.com>2024-10-23 19:57:44 +0200
commitedbb6c892299e3b7f93638abcc9e55b2cfce2358 (patch)
treed9c306af19636f5c757397ec1c1a157a93c12f0c /src/example/CMakeLists.txt
parent1b96c6e3c57b9d1dc5fb02cbd24b625d7f7f5b05 (diff)
parenteaa05e7a981b0f581f5393882e4753d9294a3dba (diff)
merge with niels/rendering
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index ceb8f9d..475d31c 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -23,3 +23,6 @@ add_example(particle)
add_example(Physics)
target_link_libraries(particle PUBLIC SDL2)
target_link_libraries(Physics PUBLIC SDL2)
+add_example(rendering)
+add_example(asset_manager)
+