aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2024-11-21 20:40:08 +0100
committerJAROWMR <jarorutjes07@gmail.com>2024-11-21 20:40:08 +0100
commitd58a059fd6398527274e77a37b65aa105c8a778b (patch)
tree26d345400739ec685bbe6b26d8d789bbe33b02aa /src/example/CMakeLists.txt
parentfaa9adb84ad3f675587b52fba79cf44b7bdd2034 (diff)
parent115d6f50152dc018073345800ca90b85846ebaa9 (diff)
merge with master
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt9
1 files changed, 1 insertions, 8 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 045f4d4..560e2bc 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -16,15 +16,8 @@ function(add_example target_name)
add_dependencies(examples ${target_name})
endfunction()
-add_example(audio_internal)
-add_example(script)
-add_example(log)
-add_example(rendering)
add_example(asset_manager)
add_example(savemgr)
-add_example(proxy)
-add_example(db)
-add_example(game)
-add_example(events)
+add_example(rendering_particle)
add_example(gameloop)