aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-21 11:17:23 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-21 11:17:23 +0200
commite58c98e224afcf4a28078344e0cd5f8c0e10961f (patch)
treed165add07884e842321a6b7af85ee47c1b07355e /src/example/CMakeLists.txt
parent157cdabe941be14ca72022e7a7c8c55a582a7c1c (diff)
add logging example + finish log color config integration
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 6df4ce7..4ef1cd1 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -15,4 +15,5 @@ endfunction()
add_example(audio_internal)
add_example(components_internal)
add_example(script)
+add_example(log)