aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-09 13:39:23 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-09 13:39:23 +0100
commitb03f3a6300668550afa4d318e520a628a40fc76e (patch)
tree3e7748e1f0c23d6c8ef3808fa68f1e4dc9da42fd /src/example/CMakeLists.txt
parentd23b23610f75797ff37cfd73881c6fd7d5a21c88 (diff)
added gameloop example
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 36f9d4d..c8a4b85 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -28,4 +28,5 @@ add_example(proxy)
add_example(db)
add_example(ecs)
add_example(scene_manager)
+add_example(gameloop)