aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-12 18:18:29 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-12 18:18:29 +0100
commit6a83afb0da8abb7a6db068dbf4e885617b71383e (patch)
treea3fbde5cd940a5b2a113ec6ad428ea383245c80a /src/example/CMakeLists.txt
parentc926205fa73bfbc15fd184de512db7092daefe95 (diff)
parentd8ab8df9e61d908348a25d9556ec2e8c19656315 (diff)
Merge branch 'wouter/LoopManager-new' of github.com:lonkaars/crepe
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 36f9d4d..c8a4b85 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -28,4 +28,5 @@ add_example(proxy)
add_example(db)
add_example(ecs)
add_example(scene_manager)
+add_example(gameloop)