aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorjaroWMR <jarorutjes07@gmail.com>2024-10-20 14:33:19 +0200
committerjaroWMR <jarorutjes07@gmail.com>2024-10-20 14:33:19 +0200
commitd8483cfab70b5aca3baae6e0588924da8b54e090 (patch)
tree5326d27e365ddea1923ee64586e0c5fc3befe6a9 /src/example/CMakeLists.txt
parent4ff1159fe5f6ee6dd8becc662bc95a93acda545a (diff)
updated components to have an ID
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index cbf8e31..256d87e 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -16,4 +16,6 @@ add_example(audio_internal)
add_example(components_internal)
add_example(script)
add_example(particle)
+add_example(Physics)
target_link_libraries(particle PUBLIC SDL2)
+target_link_libraries(Physics PUBLIC SDL2)