aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 20:25:24 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 20:25:24 +0100
commitf7a1ca3b7d934043b48602601e789bad27940405 (patch)
tree4622fd0f4f85b5856306d15b129ac1c3e64b567a /src/example/CMakeLists.txt
parente2c27d8c99a71e5d94ffe49027ec13afeb74b021 (diff)
parentb6aea9de9c9c8d86856bcd6c3b521e385bc00a69 (diff)
merge `master` into `loek/util`
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt9
1 files changed, 1 insertions, 8 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 30432e5..560e2bc 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -16,15 +16,8 @@ function(add_example target_name)
add_dependencies(examples ${target_name})
endfunction()
-add_example(audio_internal)
-add_example(script)
-add_example(log)
-add_example(rendering)
add_example(asset_manager)
-add_example(physics)
add_example(savemgr)
-add_example(proxy)
-add_example(db)
-add_example(particles)
+add_example(rendering_particle)
add_example(gameloop)