aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorjaroWMR <jarorutjes07@gmail.com>2024-10-09 19:58:30 +0200
committerjaroWMR <jarorutjes07@gmail.com>2024-10-09 19:58:30 +0200
commit2884c56b066fcafb4f0042799f8a16ea3b238d2a (patch)
tree9c30844807e8ab5f48a17773d19e5b565cb1a59d /src/example/CMakeLists.txt
parent5f84969c851530ebc430be2cf8e99c945ff7a4a7 (diff)
parent08d0b07c19edfe8c81dfe4e21c0d4c1ef128b628 (diff)
merge with master
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
new file mode 100644
index 0000000..17e995b
--- /dev/null
+++ b/src/example/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_executable(audio_internal EXCLUDE_FROM_ALL audio_internal.cpp)
+target_link_libraries(audio_internal PUBLIC crepe)
+
+add_executable(particel EXCLUDE_FROM_ALL particel.cpp)
+target_link_libraries(particel PUBLIC crepe)
+