aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authormax-001 <maxsmits21@kpnmail.nl>2024-11-20 10:41:01 +0100
committermax-001 <maxsmits21@kpnmail.nl>2024-11-20 10:41:01 +0100
commit85a15e4f43941b5d47fc4be2fee754f0a3d88d15 (patch)
tree3fdddf3b6699266360123d701dcc7b0ddaa07f9b /src/example/CMakeLists.txt
parent0476a8e9dbe7afb422862f7b1c15aaed7f3c416e (diff)
Added ECS tests
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 3a5b543..bbeec09 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -17,7 +17,6 @@ function(add_example target_name)
endfunction()
add_example(audio_internal)
-# add_example(components_internal)
add_example(script)
add_example(log)
add_example(rendering)
@@ -26,7 +25,6 @@ add_example(physics)
add_example(savemgr)
add_example(proxy)
add_example(db)
-add_example(ecs)
add_example(scene_manager)
add_example(particles)
add_example(gameloop)