aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2024-12-19 12:55:04 +0100
committerJAROWMR <jarorutjes07@gmail.com>2024-12-19 12:55:04 +0100
commitfe396c458b38ee209dd4c1f3ba4d053bef20f57a (patch)
tree129c0c74263336c24fb0c24ec6ab187295188d2e /src/example/CMakeLists.txt
parentd355d374f9e3182750b2cfce1036d0cc011d60dd (diff)
tested system, added roation to emitter
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index f62414e..2ee3051 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -22,3 +22,4 @@ add_example(button)
add_example(loadfont)
add_example(FontExample)
add_example(AITest)
+add_example(collisiontest)