aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 16:46:00 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 16:46:00 +0100
commitfdf91122ddc1fa9942c8790d2c8c845f877df11d (patch)
tree4dfbdb345f48bb01838057bcf1b88795b873f224 /src/example/CMakeLists.txt
parentd9a51069366650051e644453f5d3ac90f2ab29b5 (diff)
convert more examples to unit tests
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index f21bd24..c75a4b5 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -16,12 +16,7 @@ function(add_example target_name)
add_dependencies(examples ${target_name})
endfunction()
-add_example(audio_internal)
-add_example(rendering)
add_example(asset_manager)
-add_example(physics)
add_example(savemgr)
-add_example(db)
-add_example(particles)
add_example(gameloop)