aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2024-11-15 12:56:45 +0100
committerJAROWMR <jarorutjes07@gmail.com>2024-11-15 12:56:45 +0100
commitde1c6053033483c7e824f8018d75be6af424d14d (patch)
tree8904c58c52501da6e647661c20384f68951df58d /src/example/CMakeLists.txt
parent355b0178eaaf3602b00975adb8f56e2141dcd982 (diff)
parentbe1e97bc7a494963ab1567492fafcda99e36f683 (diff)
merge with master
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index d43d56c..5b7d7c2 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -28,5 +28,10 @@ add_example(proxy)
add_example(db)
add_example(ecs)
add_example(scene_manager)
+<<<<<<< HEAD
add_example(collision)
+=======
+add_example(particles)
+add_example(gameloop)
+>>>>>>> be1e97bc7a494963ab1567492fafcda99e36f683