aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 16:29:48 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 16:29:48 +0100
commitd9a51069366650051e644453f5d3ac90f2ab29b5 (patch)
treef0e9d4377747651c0652659384a5b4b2e8f65c06 /src/example/CMakeLists.txt
parentfb35ca64eee9afdd72f2cf8d279c4e745444baf9 (diff)
turn examples into unit tests
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 30432e5..f21bd24 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -17,13 +17,10 @@ function(add_example target_name)
endfunction()
add_example(audio_internal)
-add_example(script)
-add_example(log)
add_example(rendering)
add_example(asset_manager)
add_example(physics)
add_example(savemgr)
-add_example(proxy)
add_example(db)
add_example(particles)
add_example(gameloop)