aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-27 19:33:45 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-27 19:33:45 +0100
commitb2fc208fbdb55ecc3cba59e2dd51976ce829a4be (patch)
tree1a60e74b7533403831868b04943978987cec2c75 /src/example/CMakeLists.txt
parentecc5761fa78ccb57db958467c3fc999aceadd409 (diff)
WIP db facade
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 8158d60..9698c41 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -26,4 +26,5 @@ add_example(particle)
add_example(physics)
add_example(savemgr)
add_example(proxy)
+add_example(db)