aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-23 15:21:56 +0200
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-23 15:21:56 +0200
commitadb7dfabec4811566308cd072e0542cd7eae8cc1 (patch)
tree669c19049121d7fa841e4e9287eceb2c71860ebb /src/example/CMakeLists.txt
parent194c8c4af559f9ea35b2fc53103415ea1e47fb61 (diff)
parent5445331293854aac26af2d5c6a20cedeaa819383 (diff)
Merge branch 'jaro/poc-physics' into niels/rendering
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 7c87afc..368aa2e 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -21,4 +21,7 @@ add_example(components_internal)
add_example(script)
add_example(rendering)
add_example(asset_manager)
-
+add_example(particle)
+add_example(Physics)
+add_example(particle)
+add_example(Physics)