aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 18:07:48 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 18:07:48 +0100
commita67c52325bc8cbd264293b9dcc217fc07bfbaf57 (patch)
treefd662601aab7218795d704cbbab99ac82e1dd4ac /src/example/CMakeLists.txt
parent91bb45fd6430cc353d2a57f2496c3e9945e98557 (diff)
merge `master` into `loek/collision-system`
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index c5cb63f..045f4d4 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -17,7 +17,6 @@ function(add_example target_name)
endfunction()
add_example(audio_internal)
-# add_example(components_internal)
add_example(script)
add_example(log)
add_example(rendering)
@@ -25,8 +24,6 @@ add_example(asset_manager)
add_example(savemgr)
add_example(proxy)
add_example(db)
-add_example(ecs)
-add_example(scene_manager)
add_example(game)
add_example(events)
add_example(gameloop)