aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authormax-001 <maxsmits21@kpnmail.nl>2024-11-05 13:34:43 +0100
committermax-001 <maxsmits21@kpnmail.nl>2024-11-05 13:34:43 +0100
commita016ac2a146ce7c980a2b89d5fe6d079491b790b (patch)
tree28320bbbd8a6e9f34505e918c0fd758f3fe52956 /src/example/CMakeLists.txt
parentefc5795029a6da3db116ef96676596832c6b8754 (diff)
Added example
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index fea6f60..81df8d1 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -24,3 +24,4 @@ add_example(rendering)
add_example(asset_manager)
add_example(particle)
add_example(physics)
+add_example(ecs)