aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 21:51:30 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 21:51:30 +0100
commit8e72968e294cbc4ac6e9ff09bd94cde1775d735b (patch)
tree1790d90772a1cd37feff180a5dacfae33c305a68 /src/example/CMakeLists.txt
parent3a5a61399cea453c5fc25e3b999ef9a751fd4448 (diff)
nitpick #34
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 7b4cc43..560e2bc 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -18,12 +18,6 @@ endfunction()
add_example(asset_manager)
add_example(savemgr)
-add_example(proxy)
-add_example(db)
-add_example(ecs)
-add_example(scene_manager)
-add_example(events)
-add_example(particles)
add_example(rendering_particle)
add_example(gameloop)