aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-11-12 19:59:21 +0100
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-11-12 19:59:21 +0100
commit8850ba096b6b4ae2dc3a813620dd35433b3c6c55 (patch)
tree6d2dc47bfc543225963ec4bbceefc55ea71fed65 /src/example/CMakeLists.txt
parent8524865e9a62974f77f63d70929000fc63c679d7 (diff)
parentf2509e89c02894ebd3ad992324eb300103621d26 (diff)
Merge branch 'master' into niels/RenderingParticle
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 72dc172..ec08c08 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -30,4 +30,5 @@ add_example(ecs)
add_example(scene_manager)
add_example(particles)
add_example(rendering_particle)
+add_example(gameloop)