aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-11-20 15:46:53 +0100
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-11-20 15:46:53 +0100
commit6b891f012828bfb780476ab0e757105ffdbfa15b (patch)
tree406d0611f82b3b6fd15c682b5f8c55433138e572 /src/example/CMakeLists.txt
parentccb9dd63c6fc172fed9acaea31a6d67c457b37fe (diff)
parentfb35ca64eee9afdd72f2cf8d279c4e745444baf9 (diff)
Merge branch 'master' into niels/RenderingParticle
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index ec08c08..6b66357 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -17,7 +17,6 @@ function(add_example target_name)
endfunction()
add_example(audio_internal)
-# add_example(components_internal)
add_example(script)
add_example(log)
add_example(rendering)
@@ -26,8 +25,6 @@ add_example(physics)
add_example(savemgr)
add_example(proxy)
add_example(db)
-add_example(ecs)
-add_example(scene_manager)
add_example(particles)
add_example(rendering_particle)
add_example(gameloop)