aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 20:10:07 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 20:10:07 +0100
commit6b7eb1f7f87185c5bcfbf4a9bcf1c71d3fde1fc8 (patch)
tree62ac263a66abc97e3e3ed83b2c6d8cc237b0bd99 /src/example/CMakeLists.txt
parent807a8db7251a484d698572b3777aaf486b2f388e (diff)
parent30492d9eee7ee47a42e2471dd0716044f59df705 (diff)
merge #31
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index c75a4b5..560e2bc 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -18,5 +18,6 @@ endfunction()
add_example(asset_manager)
add_example(savemgr)
+add_example(rendering_particle)
add_example(gameloop)