aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-11-11 20:49:49 +0100
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-11-11 20:49:49 +0100
commit3d97f7c60536bf14f314cc703883f74345aacd21 (patch)
tree200fcd5cde2b30e0de262e9a3dcc223874d2bd28 /src/example/CMakeLists.txt
parent141c4831be82654a692d03fdb0fbf87fa27dea88 (diff)
rendering particle
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 722ffea..72dc172 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -29,4 +29,5 @@ add_example(db)
add_example(ecs)
add_example(scene_manager)
add_example(particles)
+add_example(rendering_particle)