aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-14 13:44:33 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-14 13:44:33 +0100
commit22a3ba4d0773d6010704ec494a08f5d95f564a94 (patch)
treec1b9e15c852cc20777251b4cd514bc5650c9d18e /src/example/CMakeLists.txt
parentd6c48b5b955336f7e2832bae7b7eca4afdb02cc4 (diff)
parentbe1e97bc7a494963ab1567492fafcda99e36f683 (diff)
merge
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index bf12ff3..ddb0262 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -29,5 +29,6 @@ add_example(db)
add_example(ecs)
add_example(scene_manager)
add_example(events)
+add_example(particles)
add_example(gameloop)