aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-11-11 19:48:18 +0100
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-11-11 19:48:18 +0100
commit141c4831be82654a692d03fdb0fbf87fa27dea88 (patch)
tree02bc3294cf44e3f962595d05bbdfcc0484d0d9f3 /src/example/CMakeLists.txt
parentca878336da5cdd120a929e6ce84f565ce5365248 (diff)
parente42d0877592aa1e88afbe0bc65822cd53a82205d (diff)
Merge branch 'jaro/particle-system-master' into niels/RenderingParticle
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 36f9d4d..722ffea 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -28,4 +28,5 @@ add_example(proxy)
add_example(db)
add_example(ecs)
add_example(scene_manager)
+add_example(particles)