aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2024-11-13 19:05:25 +0100
committerJAROWMR <jarorutjes07@gmail.com>2024-11-13 19:05:25 +0100
commit0b2ca3c323c7f73d031e7014ba0a17dcf0b59751 (patch)
tree8a3ebeee7e2aab9ba064c62fce0cd33def6f2d18 /src/example/CMakeLists.txt
parent1d4b3a44c9ce1e69f4f0e3909998225f8af3fea2 (diff)
parentf2509e89c02894ebd3ad992324eb300103621d26 (diff)
merge with master
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 722ffea..3a5b543 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -29,4 +29,5 @@ add_example(db)
add_example(ecs)
add_example(scene_manager)
add_example(particles)
+add_example(gameloop)