aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorjaroWMR <jarorutjes07@gmail.com>2024-10-10 07:49:38 +0200
committerjaroWMR <jarorutjes07@gmail.com>2024-10-10 07:49:38 +0200
commit163c9e3eea437daa8ef6007fbdf2f91470066cbf (patch)
treee672c00d9b874c428f235075b77e4e3b4f885dc6 /src/example/CMakeLists.txt
parent127e457dda1a1c7b32315a920c80aa4c13ddb840 (diff)
fix for build
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index f66e08a..36ceba1 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -15,7 +15,5 @@ endfunction()
add_example(audio_internal)
add_example(components_internal)
add_example(script)
-
-add_executable(particel EXCLUDE_FROM_ALL particel.cpp)
-target_link_libraries(particel PUBLIC crepe)
-
+add_example(particel)
+target_link_libraries(particel PUBLIC SDL2)