aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-23 21:27:01 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-23 21:27:01 +0200
commit080ad535e6fc6666b919b1a21b6986aaf9b678eb (patch)
treef4d96cb68769ddd06087977ad7d26c3fd31ff4e8 /src/example/CMakeLists.txt
parentde356f60b91fab37b1456992dc66ada8bd8e4dd7 (diff)
initial nitpicking
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 4295d19..587a7bd 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -17,9 +17,9 @@ function(add_example target_name)
endfunction()
add_example(audio_internal)
-add_example(components_internal)
+# add_example(components_internal)
add_example(script)
add_example(rendering)
add_example(asset_manager)
add_example(particle)
-add_example(Physics)
+add_example(physics)