aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/util/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-09-29 16:15:49 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-09-29 16:15:49 +0200
commitfeea4cbb648d67e46b413880ddbf203c88c2a2b1 (patch)
tree7c3b6bfddfef49e42b7f64256e3c027c43744f8e /src/crepe/util/CMakeLists.txt
parent3cb7227c3c9678141ff74915331b706265c380cb (diff)
implement debug logging functions and fix sound system segfault
Diffstat (limited to 'src/crepe/util/CMakeLists.txt')
-rw-r--r--src/crepe/util/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/crepe/util/CMakeLists.txt b/src/crepe/util/CMakeLists.txt
index e69de29..100f028 100644
--- a/src/crepe/util/CMakeLists.txt
+++ b/src/crepe/util/CMakeLists.txt
@@ -0,0 +1,9 @@
+target_sources(crepe PUBLIC
+ log.cpp
+)
+
+target_sources(crepe PUBLIC FILE_SET HEADERS FILES
+ color.h
+ log.h
+)
+