aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/util/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-13 20:52:08 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-13 20:52:08 +0200
commitf9aa198eef7b85eeba3bac4c4fe2d4578b836bbf (patch)
tree3d374caa0510aa6389bd5901b83fe5b5b81d6dc1 /src/crepe/util/CMakeLists.txt
parent5d041cce13da66aa3457d236579a9ac90ebf7618 (diff)
WIP behavior script (problems)
Diffstat (limited to 'src/crepe/util/CMakeLists.txt')
-rw-r--r--src/crepe/util/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/util/CMakeLists.txt b/src/crepe/util/CMakeLists.txt
index 100f028..e2cffaf 100644
--- a/src/crepe/util/CMakeLists.txt
+++ b/src/crepe/util/CMakeLists.txt
@@ -1,9 +1,11 @@
target_sources(crepe PUBLIC
log.cpp
+ fmt.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
color.h
log.h
+ fmt.h
)