aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/util/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-05 15:49:59 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-05 15:49:59 +0100
commita47b981c2254e1d49f58ebd4244c1be4624ba998 (patch)
treed5ca1f37f0e2d93f241721b13abacc5123bfe92a /src/crepe/util/CMakeLists.txt
parent5f75bdbf3d38c94baeae52f4c4889f147ec6885e (diff)
remove util and api namespaces
Diffstat (limited to 'src/crepe/util/CMakeLists.txt')
-rw-r--r--src/crepe/util/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crepe/util/CMakeLists.txt b/src/crepe/util/CMakeLists.txt
index bbeaad9..3675bee 100644
--- a/src/crepe/util/CMakeLists.txt
+++ b/src/crepe/util/CMakeLists.txt
@@ -1,11 +1,11 @@
target_sources(crepe PUBLIC
- color.cpp
+ LogColor.cpp
log.cpp
fmt.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
- color.h
+ LogColor.h
log.h
fmt.h
)