aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/util/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-12-19 15:03:24 +0100
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-12-19 15:03:24 +0100
commit6bd0dbeb6cd663f7d1044af9122e8f04e47fc13a (patch)
tree70160c179e595064720f050691ccae4760cbfe45 /src/crepe/util/CMakeLists.txt
parent26c6d4ade7e6748fe65d3ba8d9d267053d3cba2a (diff)
checkout jaro collision handlening branch
Diffstat (limited to 'src/crepe/util/CMakeLists.txt')
-rw-r--r--src/crepe/util/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crepe/util/CMakeLists.txt b/src/crepe/util/CMakeLists.txt
index b4b9221..33160a7 100644
--- a/src/crepe/util/CMakeLists.txt
+++ b/src/crepe/util/CMakeLists.txt
@@ -1,7 +1,7 @@
target_sources(crepe PUBLIC
LogColor.cpp
Log.cpp
- AbsoluutPosition.cpp
+ AbsolutePosition.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -12,6 +12,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Proxy.hpp
OptionalRef.h
OptionalRef.hpp
- AbsoluutPosition.h
+ AbsolutePosition.h
)